I suggest you ...

When theme activated, wordpress become so slow, any idea?

99 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    21 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Jack commented  ·   ·  Flag as inappropriate

        I experience the same issue: extreme slow performance with this theme. While administrating and when looking at it. I used MAMP to test the theme and its running fine offline.

        Point is:
        "require('update-notifier.php')" does not exists anymore in "/wp-content/themes/dimsemenov-Touchfolio-59aee85/function.php"

        What version do you use? Mine is 0.8
        Any Idea where else the bug could be?

      • jose belmares commented  ·   ·  Flag as inappropriate

        i seem to have slow performance when making posts and adding images. small images that i have exported for web in the 200KB to 300KB are timing out when uploading to image gallery. i am having to delete and re-upload several times for each image. adding 5 images was a nightmare with this lag issue.

      • Anonymous commented  ·   ·  Flag as inappropriate

        thanks a lot for your positive feedbacks - if I should ever write an own theme I let you know for sure -:)

      • rom.olivier commented  ·   ·  Flag as inappropriate

        Thank you so much, dear anonymous !!!
        Your solution is working perfectly. No slowness problem anymore !
        You've just saved to me many hours of waiting during page updates.
        You were much more rapid and reactive than the author of the theme...

      • Anonymous commented  ·   ·  Flag as inappropriate

        Hello everybody, I have the same performance Problems on my germany server and after hours of reading in the net, talking to the technical Service of my provider regarding this issue ... I just tried out this theme on a fresh installation on another server and the pages built up very fast in the admin area. Besides this I got the following errors:

        Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/www/cwcity/hosting/j/e/jeansdi/htdocs/wp_01/wp-content/themes/dimsemenov-Touchfolio-59aee85/update-notifier.php on line 102

        Warning: file_get_contents(http://dimsemenov.com/themes/touchfolio/notifier.xml) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/www/cwcity/hosting/j/e/jeansdi/htdocs/wp_01/wp-content/themes/dimsemenov-Touchfolio-59aee85/update-notifier.php on line 102
        Zum Hauptinhalt springen

        Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/www/cwcity/hosting/j/e/jeansdi/htdocs/wp_01/wp-content/themes/dimsemenov-Touchfolio-59aee85/update-notifier.php on line 102

        Warning: file_get_contents(http://dimsemenov.com/themes/touchfolio/notifier.xml) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/www/cwcity/hosting/j/e/jeansdi/htdocs/wp_01/wp-content/themes/dimsemenov-Touchfolio-59aee85/update-notifier.php on line 102

        this got me to the conclusion that there is a bug in the theme regarding the update-notifier. After i deleted it in the function.php file my theme become fast like hell -:) in the net and in the admin-area as well!!!! - GREAT.

        Maybe it works for you guys as well.

        to do this:

        got to:
        /wp-content/themes/dimsemenov-Touchfolio-59aee85/function.php

        and just delete the last issue at the end of the theme:
        require('update-notifier.php') and do a backup of this file as usual.

        Maybe it also works for you as well. I'm happy for the weekend. .....

      • Anonymous commented  ·   ·  Flag as inappropriate

        Definitely having some major performance issues after activating this theme. Looking through the dsframework code now to see where is the issue.

      • Nicolas commented  ·   ·  Flag as inappropriate

        Same problem, the whole wordpress (FO and BO) is slow.
        I'm running the theme with WP 3.5.2
        Anything so disable in the theme function to increase the speed ?

      • Anonymous commented  ·   ·  Flag as inappropriate

        Love the theme! However I can't get my images to size correctly for an iPhone/iPod. "Fit to space/Fill space" does not seem to change the sizing of my images on any screen, and anything above 220px high gets cut off on a small screen. This does not occur with the touchstone demo, the pictures size to device perfectly. What am I doing wrong? Any advice is appreciated! The portfolio is at www.brownjen.com.

      • MAnu commented  ·   ·  Flag as inappropriate

        Hello, I was testting the theme on a local host - I try to put it online today and ... the admin go so slow - feel really sad about it ... to slow to slow -- ANY idea ??

      • J commented  ·   ·  Flag as inappropriate

        Guys, change the size as well as the extension format of your pics. It may show some improvement. Instead of 2500px or more in size, try to downsize to 1200px or less. The 'weight' of the photo counts and reflects in loading times, regardless if your setting is 'fit to page'. Try also using .PNG extension. It is better on browsers and still keeps quality and pics looking amazing.

      • Matthieu Lapeyre commented  ·   ·  Flag as inappropriate

        Hi, the same for me. It's unusable.

        I have also a notification for a new touchfolio update but I already put the lastest available on git.

      • JB commented  ·   ·  Flag as inappropriate

        I have the same problem, it's very annoying, wordpress pages take more than 10 seconds to load

      ← Previous 1

      Feedback and Knowledge Base